Service Outage - Singers reporting that they are unable to complete their identity verification step and enter a meeting with a notary
Incident Report for Proof
Resolved
Meeting entry rates continue to remain at expected levels. After a positive resolution of their service outage and evaluating the service success rates for LexisNexis a maintenance window will be scheduled to modify the service selection order.
Posted May 03, 2021 - 16:45 EDT
Monitoring
Mitigation steps have been executed to temporarily switch identity verification traffic to a secondary source. Signers are again able to complete the identity verification process and enter meetings.
Posted May 03, 2021 - 15:39 EDT
Investigating
As of approximately 2:48 PM EST we became aware of a serious issue affecting the ability for signers to successfully complete the identify verification process and enter meetings. LexisNexis, a third-party service used for identify verification is experiencing an outage.

Our engineering team is working on this as a top priority and we will provide more details as we have them.
Posted May 03, 2021 - 15:16 EDT
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), and Proof Real Estate.