Notarize application: degraded performance related to meeting starts and notary functionality
Incident Report for Proof
Resolved
We can confirm that short term capacity increase mitigated this issue fully today. Long term application fix will be deployed next week. Closing as resolved. We apologize for the inconvenience and disruption this issue caused.
Posted Oct 08, 2021 - 18:32 EDT
Monitoring
* The engineering team found the root cause of today's meeting performance problems. It will require an application hotfix to address. We are working on a corresponding change and a test plan. We expect it to deploy to production early next week.
* Meanwhile, the team doubled the capacity of our server infrastructure to mitigate this issue short term.
* The capacity increase was done around 3:45 pm Eastern time - the application has been behaving normally since then. We will continue monitoring production for the rest of the day.
Posted Oct 07, 2021 - 16:30 EDT
Investigating
Notarize application is experiencing degraded performance and increased error rates in the functionality related to RON meeting starts and notary functionality. We are investigating the problem and will send more updates shortly.
Posted Oct 07, 2021 - 13:28 EDT
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), and Notary Platform.