Investigating issue with a third-party provider
Incident Report for Proof
Resolved
This incident is resolved.
Posted Dec 22, 2021 - 20:10 EST
Update
Affected eNotes have now successfully been finalized. All other systems are functioning as expected. We will continue to monitor until the third-party service provider reports that they are fully restored.
Posted Dec 22, 2021 - 11:52 EST
Monitoring
We have not seen any new reports related to the third-party service outage.
We are still investigating the cause of two eNotes that failed to finalize earlier this morning, but otherwise systems seem to be functioning correctly.
We are continuing to monitor the situation while the service provider finalizes their recovery.
Posted Dec 22, 2021 - 10:50 EST
Update
Notarize is continuing to investigate the impact of the third-party outage. The service provider reports that service is recovering but still showing some impact.
Application emails have been restored.
We are seeing several cases of eNotes not finalizing, likely related to this issue.
No other customer reports of other parts of the Notarize service being impacted.
Posted Dec 22, 2021 - 09:20 EST
Investigating
Notarize is investigating reports of an issue with a third-party service provider. We have seen this affecting emails sent by our application and there are some signs that it may be affecting other parts of our application. The same issue may also be affecting other service providers we use, so we are still evaluating the exact impact to our service.

We will continue to provide updates on specifics as we learn more.
Posted Dec 22, 2021 - 08:38 EST
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), Proof/Notarize API, Proof Real Estate, and Notary Platform.