Notarize application: degraded performance related to meetings & notary functionality
Incident Report for Proof
Resolved
The application is performing normally. The engineering team was able to monitor the problem real time and identify several optimization opportunities. We will be pursuing them in the near future to improve the scalability of Notarize platform long term.
Posted Oct 06, 2021 - 19:50 EDT
Monitoring
We are observing the application returning to normal performance.
Posted Oct 06, 2021 - 19:26 EDT
Investigating
Notarize application is experiencing degraded performance and increased error rates in the functionality related to RON meetings. We are investigating the problem and will send more updates shortly.
Posted Oct 06, 2021 - 19:14 EDT
This incident affected: Proof Consumer (Web) and Notary Platform.