Degraded performance of eNote related functionality
Incident Report for Proof
Resolved
Our vendor applied a performance fix late on Wednesday 8/18. We have been monitoring eNote functionality throughout Thursday; we observed no issues. We are closing this incident as resolved.
Posted Aug 19, 2021 - 17:23 EDT
Identified
Notarize platform experiences occasional timeouts and failures related to eNotes on real estate transactions. This is due to performance issues with one of our vendors. The vendor is aware and is working on a fix. Meanwhile, we suggest Notarize customers and users retry failed operations.
Posted Aug 18, 2021 - 17:11 EDT
This incident affected: Proof Real Estate.