Notarize / Shiftboard Issue
Incident Report for Proof
Resolved
This has been resolved.
Posted Nov 01, 2021 - 12:51 EDT
Identified
We have identified the cause of this issue and will be working on reactivating the Shiftboard accounts of all of our notaries. Note, this does not affect the ability of notaries to connect to the Notarize platforms.
Posted Oct 30, 2021 - 18:54 EDT
Investigating
Notarize has identified an issue where some notaries on the platform are being told that their Shiftboard account is on hold. We are actively working on fixing this issue.
We will continue to report every 30 minutes or whenever there is additional progress on the issue.
Posted Oct 30, 2021 - 12:13 EDT
This incident affected: Notary Platform.