Issue with new notary certificate validation
Incident Report for Proof
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 14:26 EST
Update
Notarize has been working on correcting an issue with validating new notary certificates. New notaries who upload their certificates or existing notaries who upload a new certificate may have their certificates fail to validate correctly and receive the message, "Unable to Unlock Digital Certificate". At this time we do not have a solid estimate on how long this will take, but we will update you with any new information.
Posted Nov 02, 2021 - 16:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2021 - 16:43 EDT
Identified
Notarize has identified an issue with validating new notary certificates. New notaries who upload their certificates or existing notaries who upload a new certificate may have their certificates fail to validate correctly and receive the message, "Unable to Unlock Digital Certificate". We are aware of the issue, understand the cause, and hope to have a solution in place in the next 24 hours.
Posted Nov 01, 2021 - 15:32 EDT
This incident affected: Notary Platform.