Audio Video Connectivity Issue Affecting Online Meetings
Incident Report for Notarize
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 10:20 EDT
Monitoring
Engineers have applied the fix to the connectivity issue for audio and video service. We are now monitoring the service recovery and situation.
Posted Apr 08, 2020 - 08:38 EDT
Investigating
As of 8AM EST we became aware of a serious issue from a third party vendor affecting audio, video issues affecting signers making online meeting requests, performance with online meetings.

Our engineering team is working on this as a top priority and we will provide more details as we have them.
Posted Apr 08, 2020 - 08:30 EDT
This incident affected: Notarize Consumer App (iOS) and Notarize Consumer (Web).