Issue with Third Party Services (DNS)
Incident Report for Notarize
Resolved
The incident has been resolved and all components should be back to normal operation.
Posted Oct 23, 2019 - 08:19 EDT
Monitoring
The situation is improving on the vendor issue impacting the functionality of our applications.
We are continuing to monitor the results.
Posted Oct 22, 2019 - 21:10 EDT
Identified
Identified the issue with specific vendor, and the cause of the problem. Waiting on resolution from the vendor.
Posted Oct 22, 2019 - 15:56 EDT
Investigating
Around 15:30 today Notarize detected intermittent DNS resolution errors and were reported by our cloud vendor, which resulted in some customers not able to see or download IDs, Document preview images, or documents.

Our engineering team is investigating this issue and working with these third party services to resolve the issues ASAP. We will provide updates as soon as we have them.

Thank you for your patience while we work with our vendor for a speedy resolution.
Posted Oct 22, 2019 - 15:48 EDT
This incident affected: Notarize Consumer App (iOS), Notarize Consumer (Web), Notarize Consumer App (Android), and Notarize Real Estate.