Signers may experience issues when attempting to access a transaction by clicking on the email link while using a mobile device. Notaries experience an issue where they are unable to enter a meeting after clicking on the meeting link in the application.
Incident Report for Notarize
Resolved
Branch.io API latency and uptime have both remained stable thorough the monitoring period and they have formally resolved the issue. We no longer observe any issues with notary meeting starts.
Posted Apr 29, 2021 - 14:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2021 - 12:31 EDT
Update
Branch.io has reported that they have resolved the underlying issue with their API service. In conjunction with that announcement, improved notary meeting successful entry rates have been observed. We are continuing to monitoring the meeting entry success rates to validate that the issue has been fully resolved.
Posted Apr 29, 2021 - 12:30 EDT
Update
After further investigation and reports, the underlying Branch.io api outage has also been found to sporadically impact notaries abilities to connect to selected calls and enter the meeting.
Posted Apr 29, 2021 - 12:17 EDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2021 - 11:06 EDT
Investigating
We are currently investigating an issue caused by a reported outage of Branch.io. Branch.io is used to route users on mobile devices to their transactions on our mobile app. During this time, it is recommended that users experiencing any issues attempting to access their transaction on their mobile app move to using browser on a PC device.
Posted Apr 29, 2021 - 11:06 EDT
This incident affected: Notarize Consumer App (iOS) and Notarize Consumer App (Android).