Issue with Third Party Services
Incident Report for Proof
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 17:05 EST
Monitoring
A fix has been implemented by our third-party partner and we are monitoring results.
Posted Mar 01, 2022 - 15:04 EST
Identified
We have identified an issue with a third-party partner, which impacts notaries' ability to conduct meetings with consumers. This impacts consumers ability to sign when a notary is required. We are working with the third-party to resolve the issue.
Posted Mar 01, 2022 - 14:42 EST
Update
We are continuing to investigate the issue.
Posted Mar 01, 2022 - 14:03 EST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2022 - 13:01 EST
Investigating
Around 12:12 PM EST Notarize detected an issue with one or more of our third party services, which may be preventing notaries from picking up calls.

Our engineering team is investigating this issue and working with these third party services to resolve the issues ASAP. We will provide updates as soon as we have them.
Posted Mar 01, 2022 - 12:26 EST
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), Proof Real Estate, and Notary Platform.