Document upload and process is currently experiencing slowdown
Incident Report for Notarize
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 07:58 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2021 - 07:57 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2021 - 21:00 EST
Monitoring
The fix has successfully applied to the production system. We will continue to monitor all metrics of the platform.
Posted Feb 10, 2021 - 21:00 EST
Update
While we are testing and preparing to deploy a change to remediate the situation, we added additional resources to the system. Now all queued up jobs have been successfully processed, and all incoming jobs are coming through normally.

We will continue to monitor the situation, and keep you all updated once the more permanent solution is applied to the system
Posted Feb 10, 2021 - 17:25 EST
Identified
Current our back end document job process is experiencing slowdown due to resource constraints. We have identified an issue with the way we manage async job processes, and is actively working on a quick remedy to alleviate the situation. Once the change is deployed, all queued up jobs will be processed.

We will keep you updated on the progress.
Posted Feb 10, 2021 - 16:36 EST
This incident affected: Notarize Consumer App (iOS), Notarize Consumer (Web), Notarize Consumer App (Android), Notarize API, Notarize Real Estate, and Notary Platform.