Hybrid transactions have intermittent availability issues
Incident Report for Notarize
Resolved
We can confirm that the earlier fix resolved this problem fully. We apologize for any inconvenience this incident caused. We will be following up internally to improve our monitoring and deployment practices to prevent similar incidents in the future.
Posted Jan 07, 2020 - 10:46 EST
Monitoring
A fix has been deployed and our monitoring shows major improvements.
Posted Jan 07, 2020 - 09:47 EST
Identified
Notarize on-call team identified a problem with a recent deployment which makes some hybrid transactions unavailable to signers or real estate users. We are working on the solution and expect a fix to be available and deployed this morning.
Posted Jan 07, 2020 - 09:29 EST
This incident affected: Notarize Consumer App (iOS), Notarize Consumer (Web), Notarize Consumer App (Android), and Notarize Real Estate.