Timeout errors reported related to the pushback of documents to Encompass
Incident Report for Proof
Resolved
Since the vendor's remediation was enacted, there have been no additional timeout issues reported.
Posted Aug 25, 2021 - 17:35 EDT
Monitoring
The vendor has taken steps to reduce the performance concerns. We'll continue to monitor the service over the next hour for any new occurrences of the timeout events.
Posted Aug 25, 2021 - 15:54 EDT
Investigating
Notarize platform is experiencing timeouts and failures related to the pushback of documents to the Encompass system for real estate transactions. This is due to technical issues with the vendor. The vendor is aware and is working on the issue.
Posted Aug 25, 2021 - 14:01 EDT
This incident affected: Proof Real Estate.