Issue with Third Party Services (eNote)
Incident Report for Notarize
Resolved
The third party has determined that their routine database maintenance caused issues with database interactions. Customers may have experienced system slowness, timeouts, and other errors of their service.
Their service is now fully restored.
Thank you for your patience during this event.
Posted Aug 27, 2019 - 18:43 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 27, 2019 - 18:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2019 - 18:33 EDT
Update
We are continuing to investigate this issue.
Posted Aug 27, 2019 - 17:39 EDT
Investigating
Around August 27, 2019 at 1:36 PM EDT Notarize detected an intermittent issue with one or more of our third party services, which may be impacting functionality involving eNote, such as eNote generation from seed files. The issue has since become more persistent later.

Our engineering team is investigating this issue and working with these third party services to resolve the issues ASAP. We will provide updates as soon as we have them.
Posted Aug 27, 2019 - 17:39 EDT
This incident affected: Notarize Real Estate.