Intermittent video issues
Incident Report for Notarize
Resolved
There have been no further reports of customer experiences matching this issue. The issue has been resolved.
Posted Feb 20, 2020 - 12:37 EST
Monitoring
Some customers have experienced intermittent issues with connecting to our video meeting service. The underlying service issue has been reported as being resolved and we are now monitoring incoming connections to ensure no further interruptions are reported.
Posted Feb 20, 2020 - 09:37 EST
This incident affected: Notarize Consumer App (iOS), Notarize Consumer (Web), and Notarize Consumer App (Android).