Notarize application: increased load impacting RON meeting starts
Incident Report for Proof
Resolved
This issue is resolved. In the process of troubleshooting it, we also identified that our PKI provider experienced an outage which impacted notary service operations. We will be regrouping internally to perform an RCA process and improve our operations going forward.
Posted Sep 30, 2021 - 11:48 EDT
Monitoring
The on-call team applied a short term fix around 10:40 am Eastern time. We are seeing meeting acceptance and the error rates going back to normal. We will continue to monitor the situation closely.
Posted Sep 30, 2021 - 11:02 EDT
Investigating
We are observing increased error rates related to signers trying to enter a RON meeting. Some notaries are unable to accept meeting requests. Some signers are observing increased wait times. On-call engineering team is investigating the issue.
Posted Sep 30, 2021 - 10:47 EDT
This incident affected: Proof Consumer (Web) and Notary Platform.