Notarize is currently experiencing system wide performance degradation
Incident Report for Proof
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 17:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 17:15 EDT
Identified
We have identified potential causes of the performance degradation, and have follow up actions to remediate them. In the meantime, we will monitor our system and close the incidence if no more timeout issues occur.
Posted Jul 29, 2021 - 17:14 EDT
Update
The performance issues have now largely subsided. We are still looking at the root cause of the spike of the slowdown that just took pace and will provide further updates. In the meantime, you should expect the operation responses and function to start coming back to normal.
Posted Jul 29, 2021 - 16:42 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 16:09 EDT
Investigating
We are current seeing our system side performance degradation, affecting a number of functions such as request timeouts from our applications. We are actively looking into our infrastructure to determine the root cause.
Posted Jul 29, 2021 - 16:08 EDT
This incident affected: Notarize Consumer App (iOS), Proof Consumer (Web), Notarize Consumer App (Android), Proof/Notarize API, Proof Real Estate, and Notary Platform.