A third party service outage affecting our Encompass integration
Incident Report for Proof
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 20:28 EDT
Monitoring
The 3rd party service is reported to have mostly been restored. We will keep monitoring the situation.
Posted Sep 21, 2021 - 19:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2021 - 17:37 EDT
Identified
Around 4:56PM EST today Notarize detected an issue with one of our third party services, which may be impacting our Encompass integration for importing documents. These imports will resume once the 3rd party service is restored, but there will be delay as a result.

Our engineering team is investigating this issue and working with the third party service to resolve the issues ASAP. We will provide updates as soon as we have them.
Posted Sep 21, 2021 - 17:29 EDT
This incident affected: Proof Real Estate.