Integration services impacted due to 3rd party outage
Incident Report for Notarize
Resolved
3rd party issue is resolved.
Posted Jul 17, 2020 - 18:03 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2020 - 18:02 EDT
Monitoring
Notarize is monitoring an outage of a major internet provider, impacting some of our 3rd party integration services. Notarize platform itself is not impacted directly, but our customers may notice certain features not working properly.
Posted Jul 17, 2020 - 17:47 EDT
This incident affected: Notarize Real Estate.