Experiencing Login Issues
Incident Report for Notarize
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 12:04 EDT
Monitoring
A fix for this issue has been released. We are monitoring to ensure the situation is handled.
Posted Sep 28, 2020 - 11:22 EDT
Identified
The issue has been identified and a fix is being deployed right now.
Posted Sep 28, 2020 - 10:32 EDT
Investigating
When logging into some of the Notarize applications, users are reporting being redirected back to the login page, with a URL such as https://business.notarize.com/login?redirect=%2F

This sets up a loop where they are unable to log in.

As a temporary workaround, deleting the "?redirect=..." part of the URL will allow most users to log in.

We are investigating this issue and will have a permanent fix shortly.
Posted Sep 28, 2020 - 10:07 EDT
This incident affected: Notarize Consumer (Web).