Issues when attempting to sign an eNote during an online meeting
Incident Report for Notarize
Resolved
eNote related issues have been addressed.
Posted Feb 19, 2021 - 17:18 EST
Update
Notarize confirmed the ongoing eNote issues are a result of eVault's performance degradation, which is a lingering issue from the outage earlier today. Our eVault vendor confirmed performance impact but we do not have a timeline for the fix yet.
Posted Feb 19, 2021 - 14:23 EST
Update
We are receiving reports from some users observing lingering eNote issues in meetings. Our technical team is investigating.
Posted Feb 19, 2021 - 13:45 EST
Monitoring
Our eVault vendor notified us that the problem is addressed. Notarize confirmed eNote functionality is now restored. We will continue monitoring eNote related services.
Posted Feb 19, 2021 - 12:02 EST
Update
Notarize was able to confirm the root cause is a problem in the production environment of our eVault vendor. The issue started around 10:55 am Eastern time. Our vendor acknowledged the problem and their technical team is working on restoring the service. We do not have a timeline for the resolution yet.
Posted Feb 19, 2021 - 11:51 EST
Identified
We have identified an issue involving the service used during the processing of real estate transaction eNotes. The engineering teams are engaged in working to resolve the issue as quickly as possible.
Posted Feb 19, 2021 - 11:26 EST
This incident affected: Notarize Real Estate.