Issue with Third Party Services
Incident Report for Notarize
Resolved
The internet outage mentioned seems to be under control at this point and our third party services are functioning as expected.
Posted Jan 26, 2021 - 14:37 EST
Identified
There is currently a major internet outage affecting much of the northeastern United States. This is having a direct affect on some of the third party services that the Notarize platform relies on. Users may experience slowness or instability in the service. We will continue to monitor this ongoing issue and provide updates on any changes or resolution.
Posted Jan 26, 2021 - 12:35 EST
This incident affected: Notarize Consumer App (iOS), Notarize Consumer (Web), Notarize Consumer App (Android), Notarize API, Notarize Real Estate, and Notary Platform.