Ongoing stability / performance issues
Incident Report for Notarize
Resolved
This incident has been resolved.
Posted May 08, 2020 - 12:56 EDT
Monitoring
We have completed maintenance and upgrades and systems are operational now. We will continue to monitor through Friday morning.
Posted May 07, 2020 - 22:08 EDT
Update
We are still actively working on this issue. Customers may still have issues connecting to the service and completing transactions. We will continue to provide updates as we progress.
Posted May 07, 2020 - 20:39 EDT
Update
Systems are back on line, but there may still be performance issues. Continuing to work on this issue.
Posted May 07, 2020 - 16:19 EDT
Update
We are continuing to work on this issue. Our current handling requires us to take the service off line for approximately 20 minutes or so to run a maintenance procedure. We will update as soon as things are back on line.
Posted May 07, 2020 - 15:53 EDT
Investigating
Notarize is experiencing some performance and stability issues with its servers and database. Some user may experience slowness or problems connecting to the system. We are investigating the issue and will resolve as soon as possible.
Posted May 07, 2020 - 12:32 EDT
This incident affected: Notarize Consumer App (iOS), Notarize Consumer (Web), Notarize Consumer App (Android), Notarize API, and Notarize Real Estate.