Document upload and transaction send issues
Incident Report for Proof
Resolved
We can confirm that Notarize platform is now operating normally. The engineering team will be working on improving our automated capacity management in the next few weeks.
Posted Feb 26, 2021 - 14:50 EST
Monitoring
Since adding extra system capacity, we are observing document processing and transaction sends operating normally. We will continue monitoring the platform.
Posted Feb 26, 2021 - 12:26 EST
Investigating
We are observing elevated error rates related to document uploads and transaction sends. We are adding additional capacity to our system to mitigate, and the on-call team is investigating the details.
Posted Feb 26, 2021 - 12:01 EST
This incident affected: Proof/Notarize API and Proof Real Estate.