Signers on mobile devices, both iOS and Android, cannot sign up or login
Incident Report for Notarize
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:24 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 17:20 EDT
Monitoring
The fix has been successfully deployed to production, and we were able to confirm it resolved mobile user signup and login issue!
We will continue to monitor the system in the next few hours.
Posted Apr 01, 2021 - 17:20 EDT
Update
We are now in the process of preparing to deploy the final fix to production shortly.
Posted Apr 01, 2021 - 17:03 EDT
Update
We have started testing the fix, and preliminary result so far has confirmed signup and login issues for mobile users on both iOS and Android will be addressed by this fix.

Further and broader testing is still ongoing. Will post update on final solution shortly.
Posted Apr 01, 2021 - 16:53 EDT
Identified
Engineering has identified a fix to address the issue affecting Notarize mobile app users. We are actively reviewing the change, and will start testing it shortly to confirm the solution.
Posted Apr 01, 2021 - 15:42 EDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 15:17 EDT
Investigating
We have identified a new issue affecting our mobile signers on both iOS and Android platforms. These signers will not able to sign up, or login using their mobile devices. The work around is for them to use a web browser in desktop.

We are actively research for a solution, and will post update shortly.
Posted Apr 01, 2021 - 15:16 EDT
This incident affected: Notarize Consumer App (iOS) and Notarize Consumer App (Android).