Users reporting slowness when attempting to upload documents to the platform
Incident Report for Proof
Resolved
The AWS issues have been marked resolved and our response times continue at normal levels.
Posted Dec 08, 2021 - 07:59 EST
Update
AWS reports that many services have been restored. Our monitoring of internal systems also show that error rates and response times have dropped to normal levels. System services will continue to process any delayed jobs and we'll continue to report updates as the monitoring of services continue.
Posted Dec 07, 2021 - 19:36 EST
Update
Associate with the current AWS related issue, some users are reporting difficulty in reaching a Notarize service portal/url (app, business, lender, title, notary). In these cases, it is recommended that you issue a browser refresh and try accessing the portal again. In most cases the retry will successfully connect you to the portal.
Posted Dec 07, 2021 - 17:22 EST
Update
AWS services has provided updates indicating that they have seen some improvements as a result of their mitigate steps, but they have yet to identify an ETA for full recovery. We'll continue to monitor and report updates as they become available.
Posted Dec 07, 2021 - 15:00 EST
Monitoring
We are monitoring the progress of the 3rd Party vendor.
Posted Dec 07, 2021 - 13:16 EST
Investigating
Our cloud provider is reporting an increase in their API error rate and slowness in some operations. During this time we are receiving reports of users experiencing unexpected delays while uploading and managing documents on the platform. We are monitoring the progress of the 3rd-party cloud provide while they resolve the underlying issue.
Posted Dec 07, 2021 - 13:11 EST
This incident affected: Proof Consumer (Web), Proof Real Estate, and Notary Platform.