Degraded Performance
Incident Report for Proof
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 11:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 11:12 EDT
Investigating
Beginning around 10:30am EST, we noticed a situation of degraded performance in some of Notarize's servers. This has affected placing of orders and transaction processing - slowdowns and some failures. We have increased the resources on these services an are continuing to investigate the cause. We will provide more details as we have them.
Posted Jun 23, 2021 - 10:52 EDT
This incident affected: Proof/Notarize API and Proof Real Estate.