Users see continuous page loading indicator when attempting to open some previously created transactions
Incident Report for Proof
Resolved
A fix for the behavior has been deployed. Transactions previously displaying the continuous loading indicator are now opening and displaying normally.
Posted Nov 15, 2022 - 12:55 EST
Identified
The root cause of the issue has been identified and a fix is being prepared for deployment.
Posted Nov 15, 2022 - 11:29 EST
This incident affected: Proof Real Estate.