Notarize email sends are delayed
Incident Report for Proof
Resolved
The fix has been deployed as of 9:45 am Eastern time, and all delayed emails were resent successfully. The new email sends are also working as expected. We apologize for the inconvenience this caused to our customers. Our teams will debrief and perform an RCA process to improve our delivery going forward.
Posted Jun 07, 2021 - 10:05 EDT
Identified
The engineering team found the root cause of the delayed email sends. The fix is implemented and is being tested. We estimate the problem to be fixed in production by 10 am Eastern time.
Posted Jun 07, 2021 - 09:33 EDT
Investigating
Notarize application email sends are being delayed starting Monday June 7th, 8:45 am Eastern time. This impacts email delivery to notary, signers, business and real estate users. The engineering team is working on identifying the root cause.
We expect that all delayed emails will be automatically send once the issue is fixed.
Posted Jun 07, 2021 - 09:01 EDT
This incident affected: Proof Consumer (Web), Proof/Notarize API, Proof Real Estate, and Notary Platform.