Issue with Knowledge-Based Authentication
Incident Report for Notarize
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 18:45 EST
Update
We have identified the source of the issue and we are deploying a fix shortly.
Posted Feb 17, 2020 - 17:46 EST
Update
This issue appears to be isolated to signers on iOS devices. We are continuing to investigate the issue.
Posted Feb 17, 2020 - 14:05 EST
Investigating
Notarize has become aware of an issue with our knowledge-based authentication system, where some users are not able to verify their identity and thus not able to get into a notary meeting. We are investigating and will continue to update this issue as we learn more.
Posted Feb 17, 2020 - 13:46 EST
This incident affected: Notarize Consumer App (iOS), Notarize Consumer (Web), Notarize Consumer App (Android), and Notarize Real Estate.